Ready for LuneOS

We just made our Preware Catalog and pivotCE Preware Feed ready for LuneOS.

The Preware Catalog got a new field “Compatibility”  which shows you in an Apple like way with which webOS versions an app/patch is compatible or not, or wether it even requires LuneOS.

When you add a package to our feed you can now set webOS 3.5 aka LuneOS as a requirement or as a not supported version.

But you are not a developer you say? That’s not a requirement to help! Test and add all apps you find to our feed to fill Preware with life. Do know not where to start? Take this list as an example!

Comments

comments

Comments

comments